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File Formats

- Adobe Illustrator: (.ai)
- Adobe Photoshop: (.psd), (.jpeg) and (.tif)
- Adobe InDesign: (.ind and .idml files are accepted, but not 
	 recommended. These may result in additional cost.) Possible issues 

explained in more detail in the following pages.
- Production PDF’s: (.pdf’s are also accepted in some instances, but 

not all. They may also result in additional cost. Bleed must be built into 
the art board, images must be embedded, text must be converted to 
paths and crop marks must not be used.) See the following pages for 
further explanation.

- Native Files: Preferred and may be required in some instances.
	 Choose “Package” from the “File tool bar” to collect all of your links 

and type fonts into one folder before submitting. You can also set up 
automatic pdfing for your packaged files too. Photoshop package 
feature does not support gathering type fonts. You must manually 
copy the type fonts into the folder or convert the type layers to paths 
or rasterize.

Large Format File Set Up

- Color: CMYK, keep all Pantone colors as solid spot colors within 
the cmyk file. Color matching can not be guaranteed if spot colors 
are not called out. Color matching can also not be guaranteed 
with the use of transparency.

- Image Resolution: 100 - 150 dpi at full scale, link all images to 
Illustrator or InDesign and package.

- Type Fonts: Include all fonts when packaging or outline all text. 
- Bleed: See individual instructions. Your artwork must fully fill the 

bleed area.

 

- Direct to Substrate: (DTS)
	 Bleed: 1/2” bleed unless other wise instructed in job specific art 

instructions 

- Fabrics: (SEG)
	 Bleed: 2” bleed unless other wise instructed in job specific art 

instructions

- Fabrics: (Tension /PILLOWCASE)) 
	 Bleed: 6” bleed unless other wise instructed in job specific art 

instructions

File Transfer
Files under 15 mb can be emailed to your account executive or 
graphic artist. Everything larger than that, please use our ftp 
link below or your own ftp service of choice. 

https://spaces.hightail.com/uplink/TheRogersCo

Zip or Stuff your files into multiple packages no larger than 2GB 
each. Do not post your files loose. Please follow the instructions on 
our website for the needed information when posting.

Files larger than 1 gb may result in additional charges. 
Reviewing your files and following these guidelines when submit-
ting print-ready files will help to ensure accuracy and avoid any 
unnecessary extra or late fees.
 
Additional Questions
Please contact your account team at 800.544.3880.

art file requirements



4

Adobe InDesign and .pdf files are accepted but not 
recommended due to various production issues in the 
software’s export process. Illustrator can also have 
some of the same issues when transparency is used. 
The parameters are constantly changing with software 
updates. Supplied production files may be rejected or 
can result in additional charges for us to reconstruct 
your files or late fees. However, we can not always tell 
how a file will produce until it is put through the final rip 
process. It’s best to send one test file if you feel that 
your files may fall within this questionable range. We 
advise to order test prints on large untested projects.

Please reopen all of your exported production .pdfs in 
Illustrator to proof. View your file at 100% of output 
size, check for missing links, live text, stray text points, 
bleed, image resolution, and any transparency issues.

 Transparency
- Layering transparency within 

InDesign and Illustrator files can 
cause undesired production 
issues that can not always be 
corrected. (Including: Gradients, 
Shadows, Glows, and Raster 
Effects) 

Gradients
- Gradients may drop out of the 

InDesign files when exported.  
Proof your exported PDF file in 
Illustrator prior to submitting. If 
this occurs, rebuild your gradi-
ent in Illustrator or Photoshop.

Gradient Meshes
- Gradient meshes are automat-

ically rasterized from InDesign 
when exporting to PDF often 
with poor results. See docu-
ment concerning gradient mesh 
builds and exports.

Areas with transparency can split into 
grids and the grid lines will be visible 
when printed. This is usually only visible 
after being reopened in Illustrator and 
viewed at 100% of print size.          

Live Text
- When using preset paragraph 

and character styles, always 
hard type your bullets and spe-
cial characters in InDesign. If not 
done, these items will drop out 
when the text is converted to 
paths.

- Live fonts within links must be 
converted to paths with the 
native program that the link was 
created in. 

- Remove stray text points.
- Remove live text from non-print-

ing layers.

Links
- All links need to be embedded 

in the exported .pdf file. InDe-
sign automatically does this on 
export, but Illustrator does not.

Viewing Issue Example:
Exported PDF viewed in Acrobat          Exported PDF viewed in Illustrator           

7550 Tyler Boulevard  |  Mentor, OH, 44060   |  800.544.3880  |  therogersco.com

PRODUCTION
considerations
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Acrobat has a smaller page size limitation than InDesign and 
Illustrator which is 200” x 200”.  Scale your artboards down to fit 
these limitations when building your files if a production .pdf is 
your intended production file format.  

a PDF from InDesign

7.	 Select Press Quality

8.	 Select Pages and 
	 Create Separate PDF 

Files for multiple pages.
	 We require that each 

page be it’s own docu-
ment.

9.	 Select Spreads if a 
	 single graphic tiles 

across multiple pages

10. Select Acrobat 7 or later

Do not build spreads to accommodate the .pdf limitations for a 
single graphic surface. If your graphics are a continuous wrap 
around multiple surfaces, you can use spreads. Build all of your 
art boards to the same scale. Meaning if one board has to be 
built at half scale due to acrobat limitations, build all of them at 
half scale.

X
Example: Final print size is 240”w 48”h

Incorrect: Spread built with two 
120”w x 48”h art boards

Correct: One art board built at 
120”w x 24”h (This is half scale)

InDesign PDF Export
1.	 Check image resolution in the 

links palette. Ideal is 100-150 
dpi at full print size.

	 200-300 dpi at half scale
	 400-600 dpi at quarter scale

2. Make sure you have set up the 
correct bleed for the end use.

3. Art work must fill the bleed 
area.

4. Select all text, go to Type drop down window and select 
	 Create Outlines. Make sure special characters have not 
	 dropped out. (Example: bullet points)
5. Resave your InDesign file with a different name as outlines.
6. Select File drop down window, Export > Adobe PDF (Print).
	

BLEED

1.

2.

3.

7.

8. 9.

10.

NOTE: If your file uses 
transparency or gradient 
meshes, see Exporting a 
PDF from InDesign with 
transparency instructions.
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14. Export

See Transparency and Gradient Meshes within InDesign 
documents for further explanations.

11.	 Deselect Crop Image Data 
to Frames

12.	Uncheck all Marks boxes
13.	Check Use Bleed 
	 Document Settings

11.

12.

13.

14.

a PDF from InDesign
EXPORTING
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There are two basic ways to export a file with transparency from 
Indesign. Though these options stiall may not yield quality file 
for production. One is to utilize the PDF/X-4:2008 export. This 
will flatten your file while saving. Two, by using Transparency 
Flattener presets for more complex files.

a PDF from InDesign with transparency

7.	 Select PDFX-4:2010

8.	 Select Pages and 
	 Create Separate PDF 

Files for multiple pages.
	 We require that each 

page be it’s own docu-
ment.

9.	 Select Spreads if a 
	 single graphic tiles across 

multiple pages
10. Select Acrobat 7 or later

InDesign PDF Export
Simple Transparency
1.	 Check image resolution in the 

links pallette. Ideal is 100-150 
dpi at full print size.

	 200-300 dpi at half scale
	 400-600 dpi at quarter scale

2. Make sure you have set up the 
correct bleed for the end use.

3. Art work must fill the bleed 
area.

4. Select all text, go to Type drop down window and select 
	 Create Outlines. Make sure special characters have not 
	 dropped out. (Example: bullet points)
5. Resave your InDesign file with a 
	 different name as outlines.
6. Select File > Adobe PDF 
	 Presets > PDF/X-4:2008. 
	 This will flatten your file 
	 while saving.	

BLEED

1.

2.

3.

7.

8. 9.

10.

6.

11.	 Deselect Crop Image 
Data to Frames

12.	Uncheck all Marks boxes
13.	Check Use Bleed 
	 Document Settings
14. Export

11.

12.

13.

14.
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a PDF from InDesign with transparency

7.	 Select Acrobat 4 PDF 1.3)

8.	 Select Pages and 
	 Create Separate PDF 

Files for multiple pages.
	 We require that each 

page be it’s own docu-
ment.

9.	 Select Spreads if a 
	 single graphic tiles across 

multiple pages

InDesign PDF Export
Complex Transparency
1.	 Check image resolution in the 

links pallette. Ideal is 100-150 
dpi at full print size.

	 200-300 dpi at half scale
	 400-600 dpi at quarter scale

2. Make sure you have set up the 
correct bleed for the end use.

3. Art work must fill the bleed 
area.

4. Select all text, go to Type drop down window and select 
	 Create Outlines. Make sure special characters have not 
	 dropped out. (Example: bullet points)
5. Resave your InDesign file with a 
	 different name as outlines.
6. Select File > High Quality Print or Press Quality. 
	

BLEED

1.

2.

3.

8. 9.

7.

10.	Deselect Crop Image 
Data to Frames

12.	Uncheck all Marks boxes
13.	Check Use Bleed 
	 Document Settings

10.

12.

13.

14.

14. Select your Flattener Preset 
	 See “Flattening in InDesign”

15.	 Export

Open your exported .pdf in 
Illustrator to proof at full print 
size.

14.

15.
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Understanding Transparency Flattening:
Flattening converts transparent areas into vector-based 	
and rasterized areas. This ensures that the final output 
(print or PDF) matches what you see on screen.

1. Accessing Transparency Flattener Settings:
	 - Go to Edit > Transparency Flattener Presets.
    	 You’ll see a list of predefined presets (e.g., Low, Medium, 	
		  High Resolution). You can also create custom presets or
		  edit existing ones. 

2. Choosing a Preset or Creating a Custom One:
	 - Predefined Presets:
    	 Select a preset that matches the desired output quality
		  (e.g., High Resolution for print, Low Resolution for web). 
	 - Custom Presets:
		  a. Click New  to create a new preset. 
		  b. Name the preset. 
		  c. Set the desired flattening options, such as Raster/Vector 		

			  Balance, Trim Complex Regions, and other settings. 
		  c. Click OK to save the preset. 

3. Previewing Flattening:
	 - Go to Window > Output > Flattener Preview.
    	 This will show you how the transparency will be flattened in 
		  your document. 

4. Additional Considerations:
	 - Blend Space:
    		 In the Edit > Transparency Blend Space menu, ensure 	
		  the correct blend space is selected (Document CMYK for 
		  print, Document RGB for screen). 
	 - Layer Opacity:
		  Adjust the opacity of layers using the Transparency slider
		  on the Layers panel. 
	 - Blending Modes:
		  Explore different blending modes (e.g., Screen) to achieve		

	 desired transparency effects. 
	 - Raster/Vector Balance:
		  Adjust this setting in custom presets to control how much 
		  of the artwork is rasterized and how much is kept as 
		  vectors. 
	 - Trim Complex Regions:
		  Enable this option when using a preset to simplify complex 
		  areas during flattening.These preset settings 

have worked well with 
gradients and simple 
transparency.

FLATTENING
transparency in InDesign

There are times when the file or components within the file 
will have to be rasterized in Photoshop despite all of these 
tools.
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To prep files with gradient meshes for printing, ensure 
gradients are properly set up in your software (preferably 
Illustrator). Ensure that they are built in CMYK mode, and 
consider rasterizing if needed. Gradients have to be evaluated 
from case to case depending on file build and final output.

Detailed Breakdown:
1. Software Setup and Gradient Management:
    - Use Adobe Illustrator to create and save your gradients 
		  in vector based formats unless there are production 
		  issues.
	 - Set file to CMYK Color Mode for Large Format Printing. 
		  Gradients usually produce with less banding using CMYK 
		  builds. If the CMYK builds are based on solid Pantones, 
		  please provide those colors to us.
	 - Gradient Mesh Tool: Use the Gradient Mesh Tool in 
		  Illustrator to create and refine gradient effects. See Editing
		  Gradient Meshes for instructions. 

2. Printing and Output Settings:
	 - Save as native .ai or a production .pdf. 		
		  Rasterizing may be necessary. Gradients may not always 
		  produce well and may require rasterization. Banding is a 		

	 frequent problem. Various approaches for correction can 	
		  be taken depending on the individual file and the produc
		  tion rip.

		  a. Rasterizing within Illustrator:
				   Rasterizing gradients (converting them to bitmaps) can 	
				   help prevent banding and other issues, but it’s crucial to 
				   do it at the appropriate resolution. See 4. Rasterizing 
				   within Photoshop if the Illustrator Rasterizatin is not 
				   adequate. 

		  b. Adjust Raster Effects Settings:
				   In Illustrator, you can adjust raster effects settings to 
				   fine-tune the appearance of your gradients before 
				   printing. 		
		
3. Specific Considerations:
	 - Gradient Length:
 		  Longer gradients can be more susceptible to banding 
		  issues. The gradient may need more horizontal and 
		  vertical points added. 

	 - Banding:
		  Gradients are susceptible to banding. The gradient may 
		  have to be rasterized at a higher resolution and be blurred 
		  with added noise.
	 - Pantone Colors:
		  Convert Pantone colors to CMYK equivalents before 
		  sending to print if necessary. 
	 - Sample Prints:
		  If you’re unsure about the printed appearance of your 
		  gradients, ordering printed samples is advised.

GRADIENT
meshes
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Production files intended for large wall surfaces need to be 
built in Illustrator, NOT InDesign. InDesign rasterizes all 
gradient meshes when exported and does not always perform 
this well.

Acrobat has a smaller page size limitation than InDesign and 
Illustrator which is 200” x 200”.  Scale your artboards down to 
fit these limitations when building your files if a production .pdf 
is your intended production file format.  

GRADIENT
meshes

Incorrect Method:
This was meant to be one large 
wall graphic. Final print size exceed-
ed Acrobat’s page Maximum size. 
Multiple art boards were used as a 
spread to achieve the file size.

The above file set up resulted in three separate files when it needed to be 
one continuous art board. Also, the correct type font was not used and text 
was not converted to paths.

Correct Method:
The art board was built at quarter 
scale in Illustrator to accommo-
date the .PDF sizing issue. This 
graphic was part of an entire booth 
wrap. The Background image also 
wrapped multiple surfaces. Each 
one of these mating graphics should 
be built at the same scale.

Detailed Breakdown:
1. Use Adobe Illustrator to create your production files when 

using the light gradients.
 	
2. Always use the vector based gradient mesh unless there are 

known print issues that will require rasterizing the gradient.

3. Always package your files no matter what software program 
you are using. (Links, fonts and low res pdf or screen captures 
for proofing)

4. Try not to add more transparency complexity to the files by 
overlaying more transparent items on top of the gradients. 
This is typically a challenge for InDesign files. Open the gradi-
ent mesh in Illustrator and alter it as needed. 

	
	 If more white space is needed, follow the following steps.

Altering the Gradient Mesh:
After opening the gradient in Illus-
trator, set your production artboard 
size and size your gradient. 

Go to wire frame view and select 
the top row of points with the direct 
selection tool (A). 

Shift and drag the points to the top 
of the art board to increase your 
white space.

Return to the view back to preview 
to proof.
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GRADIENT
meshes

5. The more color saturated gradients tend to produce with 
		 fewer issues. 	

5. Product graphics/Value Stories can continue to be supplied in 
InDesign. All original files must be packaged and supplied.

6. Please read all instructions and concerns in this document.
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To edit a gradient mesh in Illustrator, you’ll primarily use the 
Direct Selection Tool (A) and the Mesh Tool (U). The Direct 
Selection Tool allows you to select and move individual mesh 
points, while the Mesh Tool is used to add or delete mesh lines 
and adjust colors. You can also use other tools like the 
Eyedropper Tool (I) to sample colors and the Gradient Tool (G) 
to fine-tune gradients. 

Detailed Breakdown:
1. Select the Object:
	 - Use the Selection Tool (V) to select the 
		  object containing the gradient mesh.
 
2. Switch to the Direct Selection Tool (A):
	 - This tool allows you to interact with 
		  individual mesh points. 

3. Select Mesh Points:
	 - Click on a point to select it. You can also 
		  use Shift+click to add or subtract points 
		  from a selection, or drag the mouse 
		  to create a marquee selection. 

4. Move Mesh Points:
	 - Drag the selected points to change 
		  their position and adjust the shape of 
		  the gradient. 

5. Add or Delete Mesh Lines:
	 - Use the Mesh Tool (U) to add new lines 
		  or click on an existing line with the 
		  Mesh Tool while holding down 
		  Option/Alt to delete it. 

6. Adjust Colors:
	 - Use the Eyedropper Tool (I) to sample 
		  colors from other parts of the artwork 
		  or from your swatches. Then, use the 
		  Direct Selection Tool (A) to select mesh 
		  points and assign the sampled color to 
		  them. 

7. Fine-tune with the Gradient Tool (G):
	 - If needed, use the Gradient Tool to 
		  further refine the gradient by dragging 
		  and adjusting the gradient slider to 
		  achieve the desired effect.
 
8. Consider the Appearance:
	 - You can temporarily switch to wire
		  frame mode (Ctrl/Cmd-Y) to see the 
		  underlying mesh lines and anchor 
		  points more clearly. 

GRADIENT
mesh editing
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1. Rasterizing within Photoshop:
	 - Create an artboard in Photoshop to the needed final 
		  output size and resolution. Copy and paste your vector 
		  based gradient mesh into your Photoshop file as pixels.
	 - Select Filter > Blur Gallery > Field Blur 

	 - Set blur to + 80px

	 - Set noise to 5% 
	 (The blur and noise may need to be individually 
	 adjusted per situation.)
	 - Flatten and save your image as a .tif.

	 - Link your new background to your Illustrator file.

	 - Save and package links and type fonts for production.

GRADIENT
mesh rasterization in Photoshop

NOTE:
- Image resolution needs to increase per scale of artboards.
	 Example: 
	 Full scale: 100-150 dpi
	 Half scale: 200-300 dpi 
	 Quarter scale: 400-600 dpi
	 Do not set files up at 1/1000

- Print strikes are recomended on large projects with gradients

- Print strikes are recomended when colors are critical

- Lead times for production are critical when working with more 
complex files.

This is a case by case situation. We may not know that this 
needs to be done until the final production rip.


